Can't Apply Ins TRN (client)
Issue:
Can't apply ins trn when printing statements, or viewing the financial and/or payment screen.
Solution:
If the patient id # is not known, set up a report using Report Generator to find the account & patient id #. Use the transaction file & select on trans no to find the related patient. Save on account id and patient id and date.
Go to the financial status for the affected patient. Be sure to use the open-item view & not chronological (chronological box not checked). Search for a stranded insurance payment or resubmission for the date specified above. Stranded means the items are sitting alone not linked to a proper charge. Sometimes the account and/or insurance balance will read a negative amount for that transaction set.
If the stranded transaction is a resubmit, right-click to Transaction Detail. This allows confirmation of the error transaction number. Delete the stranded transaction(s), noting the date of the original transaction. If there is an amount associated with these stranded transaction(s), they will affect the balance for the patient & the cash summaries of past dates by moving the amount of the resubmission from the insurance receivables to the account side. Deleting the transaction through the financial status allows the change to appear on the Modified Transactions report found on the Day end menu so there is a record of what items have been deleted. Also, this triggers an automatic Silent Update of the A/R to occur at Day end.
If the stranded transaction is an assigned insurance payment (type R), we would not want to delete it, instead, change it to a non-assigned insurance payment (type I). Again, right-click on the transaction to Transaction Detail to confirm the error transaction number. Either delete and re-enter as an "I" type payment or call ABELSoft Dental Support who can assist in the change.
Causes:
Stranded resubmissions are usually created in the following scenarios:
a) Office takes a payment on treatment and resubmits remaining balance to insurance. Payment is subsequently deleted possibly due to error, and then reentered again and balance is resubmitted to insurance again. The original resubmit is still there.
b) Treatment item is deleted and reentered possibly due to error, which already had payments/resubmissions connected to it.
Product (s): ABELDent
Category: Financial
Classification: Public
Date Created: March 3, 1998
Created by: CEB